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• “Challenging behavior does not come from a place of malice or harmful intent and is instead a way to 
express frustrations over a lagging skill or an unmet expectation” (Greene, n.d.)

• Move towards a problem-solving approach by figuring out what skills the child needs to learn to be more 
successful. With this shift, you can focus on figuring out the best way to help the child learn those skills.

• The purpose of Skills for Big Feelings is to teach children how to cope with their uncomfortable feelings 
more effectively by teaching them relaxation skills and giving them a structure called Feeling-Breath-
Thought-Skill (F-B-T-S.)

• How people change: Therapeutic relationship factors, including warmth, empathy, encouragement, and 
acceptance account for 29–35% of change. A client’s hope and expectations account for 27–30 percent of 
change. (Thomas, 2006)

Trauma Informed Guided Relaxations
• Build a “container of trust” and use “language in the form of an invitation as a way of promoting 

empowerment and choice” (Kearney & Simpson, 2020, pp. 74-90.) 
• Start with a self-scan: “I want to invite you to do a self-scan.”
• Let them know what to expect at first
• Offer Choices
• Afterward: model your own process, feelings check with a focus on the present moment 
• Use a soothing calm tone, read slowly, and ad lib when needed. 
• Closing eyes is optional. Other ideas: soften gaze, look down at nose, find place on floor to focus on, etc. 

Skills for Big Feelings Coupon Code
Use code TAMFT21 through 8/1 for 20% off eBook or Paperback edition of Growing Bundle (with 2 
books, games, crafts, editable documents, digital interactive notebooks, MP3s, activities and so much more)
at www.wholechildcounseling.com
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Create a Digital
Breathing Board in Google Slides

1. To begin, use Chrome as your browser, and make sure you are signed 
into Google.  You can tell you are signed in by the little circle in the top 
right of your Chrome browser. If you don’t have a Google account, you 
can make a free account HERE.

2. Pick your theme – try to pick something the child you are making it for is 
interested in!

3. Go to Google and do a search with your theme plus the word “scene” or 
“background” or “wallpaper.”  For example, “video game background” 
or “superhero scene” or “unicorn wallpaper” etc. 

4. Click the “Images” tab so you can see a range of choices. Ideally you 
want a background image that is in a rectangle or widescreen shape. 
Pick the background image you like.

5. When you find your image, click it and then right click and hit “save 
image as” and save it somewhere you’ll remember (like on your 
desktop.) Remember the title and location where you save your picture.

6. Go to https://www.google.com/slides/about/ then click “Go to Google 
Slides” under Personal.   

7. Click the big Plus Sign + above the word “Blank.” This will open up an 
untitled presentation. 

8. Delete any text boxes that appear.

10. In the Toolbar at the top, go to Slide > Change Background > Choose 
Image, then click Browse and find the background image you saved 
previously.  Hit Open and Done.
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11. Now open a new Chrome tab, and do a google image search for what 
your movable piece will be.  Sometimes it’s helpful to also search 
“transparent” with the term, such as “transparent basketball.”  If you 
can find a PNG file, those often have a transparent background. You 
might need to play around with finding a transparent image that you 
like. Take the same steps as above to save the image and remember the 
name and location of the file. 

12. Go back to your Google Slids tab and In the toolbar go to Insert > Image 
> Upload from Computer and find the image you just saved for your 
movable piece.

13. Resize if needed by clicking the corner and dragging to resize it.  

14. Drag the movable piece to the side of your slide. In the tool bar at the 
top go to Edit > Copy, then Edit > Paste and copy and paste the movable 
image to match however many breaths you want the child to take (I 
suggest 3-5.) Place all of the movable pieces to the side of the slide. You 
might want to overlap them to the edge of the slide.

15. In the Toolbar at the top, go to Insert > Shape > Shapes, then pick a 
shape that will fit around your movable piece.  Resize the shape so it is a 
bit larger than your movable piece.

16. Click the shape so it is highlighted, and in the tool bar at the top go to 
Edit > Copy, then Edit > Paste.  Copy and paste the shape however many 
times you want to match the number of movable pieces/breaths (3-5.)  
Arrange the shapes on the background. 

17. Insert a text box and type in a statement such as: “I can take 3 slow, 
deep breaths.” Feel free to play with the font, color, sizing etc.  

18. Name the file, then go to Share. Next, click “anyone with a link” - make 
sure it says “Viewer” then click “copy link.” Then delete the end of the 
URL up to the last forward-slash, and change the end of the URL from 
”/edit” to “/copy” – this is how you can share the link with the student 
you made it for!  Here is another example of how to force a copy.
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19. Next, teach the child how to take slow deep belly breaths and use the 
breathing board. Every time they take a breath, in and out, they drag 
the movable piece inside the shape!

20. They can hit the back button when they are done to try again or to set it 
up so it will be ready to use next time.

21. You might want to make a Loom video to show them how to use it!  You 
could also make a social story to go along with it.

***

*Note, if you have access to Powerpoint, it would be ideal to create 
the 3-5 shapes on the background image in powerpoint, save the file 
as a PNG, and then insert that picture into the background of the 
Google Slide, that way the shapes are non-movable and stable. 

*If using an iPad, you might need to overlap the movable pieces on the 
edge of the slide, otherwise the child might miss them because they 
need to zoom out.
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Here are some examples
of boards I’ve made

https://www.teacherspayteachers.com/Product/Digital-Breathing-Boards-Calming-Coping-Skills-Interactive-Distance-Learning-6347570?st=0271dd4e8c8dc92854266ad098b762ff


Create a PRINTABLE 
Breathing Board in Powerpoint

Supplies: Adhesive velcro, Printer, Cardstock, Laminating Machine and 
Sheets, Powerpoint

1. Open powerpoint and click design. Click Slide Size and change the width 
to 8.5” and the length to 11”. Hit ok.

2. Use the steps you used previously to find a background image from 
google.

3. Then go to Insert > Pictures > Pictures from File and choose the image 
and hit Insert.

4. Resize the background image to however big you want it to be.

5. Then on the Insert tab, hit Shapes, and choose a shape.  Click on the 
background and drag the shape to make it as big as you want it to be.

6. Then click the shape to highlight it, and go to Edit > Copy, then Edit > 
Paste to make as many shapes as you want the child to practice deep 
breaths.

7. Then copy and paste the shape below the background shape, at the 
bottom, as many times to match the number of breaths.  

8. You can do another image search and insert an image into each of the 
shapes at the bottom if you’d like, as those will be your movable pieces.  

9. You might consider adding a text box and typing in a statement such as 
“I can take 3 deep breaths.”

10. Print out your paper and if possible, use cardstock and laminate it.
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11. Cut out the breathing board and the squares at the bottom.  After 
laminating, put velcro on the shapes on the board and on the back of 
the matching movable pieces.

12. I like to attach extra velcro to the back of the Breathing Board to put the 
movable pieces on when it is not in use, or you can tape a ziplock bag 
on the back of the Breathing Board to put the extra pieces in. 

13. Lastly, teach the child how to use their new Breathing Board! Ask them 
where they’d like to keep it.  

14. Try to make a plan about when they’ll practice it (pair it with another 
activity – “before you do math centers, you will practice your breathing 
board. You can also use it any time you need. When do you think might 
be a good time to use this?” 
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Thanks to these clip art artists:

Check out my new 
book Skills for Big 

Feelings at:

wholechildcounseling.com

www.wholechildcounseling.com
https://www.teacherspayteachers.com/Store/Amy-Groesbeck
https://www.teacherspayteachers.com/Store/Chirp-Graphics
https://www.teacherspayteachers.com/Store/Educlips


Create a paper breathing board

Supplies: Adhesive velcro, Printer, Cardstock, Laminating Machine and 
Sheets, Coloring Supplies, Stickers, etc.

Directions:
Copy the breathing board and squares onto cardstock. Have the child
decorate the breathing board, and the squares. They’ll need to choose the
number of breaths (I recommend 3-5) and then to find out how many
squares they need, they’ll need to double that number. So if it’s 3 breaths,
they would have 6 squares total. Paste half the squares onto the
breathing board and then keep half off for the movable pieces. Laminate,
cut out, and attach the Velcro pieces. Teach them how to use the
breathing board, when and where they’ll use it. Some children like to tape
it right onto the top or side of their desk or in their locker.
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I can take 4 slow, deep breaths.



I can take 3 slow, deep breaths.

I can take 3 slow, deep breaths.



I can take 5 slow, deep breaths.

I can take 5 slow, deep breaths.



I can take 3 slow, deep breaths.

I can take 3 slow, deep breaths.



I can take 5 slow, deep breaths.

I can take 5 slow, deep breaths.



I can take 3 slow, deep breaths.

I can take 3 slow, deep breaths.



I can take 5 slow, deep breaths.

I can take 5 slow, deep breaths.
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Create a paper breathing board
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Create a paper breathing board



comprehensivecomprehensivecomprehensive
sel curriculumsel curriculumsel curriculum

Social-Social-Social-

emotionalemotionalemotional

learninglearninglearning

A Complete 12-Week Guide Designed forA Complete 12-Week Guide Designed for
Teaching Relaxation, Regulation, and CopingTeaching Relaxation, Regulation, and Coping
Techniques To ChildrenTechniques To Children  

Practical Tools and Advice for Educators andPractical Tools and Advice for Educators and
Clinicians Including S.M.A.R.T. IEP Objectives,Clinicians Including S.M.A.R.T. IEP Objectives,
Handouts to Extend the Social-EmotionalHandouts to Extend the Social-Emotional
Learning at Home, Letters, Surveys, VisualLearning at Home, Letters, Surveys, Visual
Aides, Data Collection Tool, and MoreAides, Data Collection Tool, and More

A Reproducible 28-Page Coloring WorkbookA Reproducible 28-Page Coloring Workbook
To Promote Stretches, Breathing Techniques,To Promote Stretches, Breathing Techniques,
and Relaxation Skillsand Relaxation Skills

··        

Skills for Big Feelings Includes:Skills for Big Feelings Includes:Skills for Big Feelings Includes:

16 Trauma-Informed16 Trauma-Informed
Guided Relaxation ScriptsGuided Relaxation Scripts
For Helping Kids DestressFor Helping Kids Destress

Tips and Tricks To Help YouTips and Tricks To Help You
Implement These LessonsImplement These Lessons
in Various Settings and Soin Various Settings and So
Much More!Much More!

Digital InteractiveDigital Interactive
Notebooks and MP3sNotebooks and MP3s
available in Bonus Bundleavailable in Bonus Bundle
are Perfect for Remoteare Perfect for Remote
Learning or Telehealth!Learning or Telehealth!

wholechildcounseling.comwholechildcounseling.comwholechildcounseling.com

https://www.wholechildcounseling.com/book-about-coping-skills-for-kids
https://www.wholechildcounseling.com/book-about-coping-skills-for-kids


Join my growingJoin my growingJoin my growing   

free resource libraryfree resource libraryfree resource library

Includes all of this and more!Includes all of this and more!Includes all of this and more!

wholechildcounseling.comwholechildcounseling.comwholechildcounseling.com

Subscribe hereSubscribe hereSubscribe here

to gain accessto gain accessto gain access

www.wholechildcounseling.com
www.wholechildcounseling.com
www.wholechildcounseling.com
www.wholechildcounseling.com
www.wholechildcounseling.com


© WHOLE CHILD COUNSELING

• The purchase of this product by Whole Child Counseling is a limited license for
your classroom/counseling use. I retain the copyright, and reserve all rights to
this product.

• You may utilize this resource for each of your students/clients. You, the original
owner, have one non-transferable single-user license for personal use.
Redistributing, editing, selling, or posting this collection or any part thereof on
the internet is strictly prohibited. For example, please do not save this in your
Google Drive, and then share a link to your Drive with other people besides the
children you work with. Violations are subject to the penalties of the Digital
Millennium Copyright Act.

• This product may not be copied and distributed outside of the scope of your
classroom or counseling office.

• This product may not be uploaded to the internet or stored in a public retrieval
system outside of the the scope of the project itself.

• You should not give any part of this product away for free, or duplicate, or share
this product for the purpose of distributing it.

• The Google Slides, illustrations, and MP3s included in this resource may not be
used to create something new, and or, distributed in any way without written
consent from the author and illustrator, Casey O’Brien Martin.

• If you have any questions pertaining to the limited license for this product,
please contact Casey O’Brien Martin at caseymindfulmoments@gmail.com

Terms of Use

mailto:caseymindfulmoments@gmail.com
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Troubleshooting
If you encounter an issue with your file, notice an error, or are in any way 

experiencing a problem, please contact me and I will be more than happy to 

help sort it out. I can be reached at caseymindfulmoments@gmail.com

Be sure to join my email list for exclusive free content in my Resource Library!

Join our community group on facebook. And let’s connect on instagram, 

facebook, and twitter!  

If you purchased this resource on Teachers Pay Teachers, please remember to 

leave feedback so you can earn TpT Credits, which may be applied to your 

future purchases. 

Please follow me on TpT to get notified of future sales.

Let’s Connect!

mailto:caseymindfulmoments@gmail.com
http://www.wholechildcounseling.com/
https://www.facebook.com/groups/skillsforbigfeelingscommunity/
http://www.instagram.com/wholechildcounseling
http://www.facebook.com/wholechildcounseling
https://twitter.com/wholecounselor
https://www.teacherspayteachers.com/Store/Whole-Child-Counseling
https://www.teacherspayteachers.com/Store/Amy-Groesbeck
https://www.teacherspayteachers.com/Store/Zip-a-dee-doo-dah-Designs
https://www.teacherspayteachers.com/Store/Chirp-Graphics
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